How do I make "Newest Threads" go away?

Discussion in 'Ratshack Forum Support & Comments' started by Joanne, Apr 7, 2015.

Help Support Rat Shack Forum by donating:

  1. Apr 7, 2015 #1

    Joanne

    Joanne

    Joanne

    Well-Known Member

    Joined:
    Jan 6, 2009
    Messages:
    11,989
    Likes Received:
    1,548
    Location:
    Nova Scotia, Canada
    I went out to sponsor the Shack and when I followed the link back, now there is a block on the right side of the screen with Newest Threads in it. This makes the working screen way too small. How do I make that block go away?
     
  2. Apr 9, 2015 #2

    Joanne

    Joanne

    Joanne

    Well-Known Member

    Joined:
    Jan 6, 2009
    Messages:
    11,989
    Likes Received:
    1,548
    Location:
    Nova Scotia, Canada
    Anybody got any ideas?
     
  3. Apr 9, 2015 #3

    Joanne

    Joanne

    Joanne

    Well-Known Member

    Joined:
    Jan 6, 2009
    Messages:
    11,989
    Likes Received:
    1,548
    Location:
    Nova Scotia, Canada
    This is what it looks like --->
    It takes up a third of my lateral space!
     
  4. Apr 9, 2015 #4

    hopefloats

    hopefloats

    hopefloats

    Not active.

    Joined:
    Oct 16, 2010
    Messages:
    8,668
    Likes Received:
    793
    I dont see that so I amnot sure. :(
     
  5. Apr 9, 2015 #5

    jorats

    jorats

    jorats

    Not So Much Staff Member Admin

    Joined:
    Jul 21, 2007
    Messages:
    45,136
    Likes Received:
    1,924
    Location:
    Northeastern Ontario
    Wow. That's annoying! Is there anything in settings that can remove that? You could try PMing the admin of the forum to see if he can help you with that. I'm sure there must be a way.
     
  6. Apr 9, 2015 #6

    jorats

    jorats

    jorats

    Not So Much Staff Member Admin

    Joined:
    Jul 21, 2007
    Messages:
    45,136
    Likes Received:
    1,924
    Location:
    Northeastern Ontario
    I looked in settings and can't find anything. I'm sure you've tried closing it and opening it up again? When you click on My account and click on index admin it takes you to the main page and then click on the forum tab, do you still get that newest thread block?
     
  7. Apr 9, 2015 #7

    Godmother

    Godmother

    Godmother

    Well-Known Member

    Joined:
    Jul 21, 2007
    Messages:
    12,058
    Likes Received:
    397
    Location:
    New Brunswick (central)
    I have the same problem
     
  8. Apr 9, 2015 #8

    jorats

    jorats

    jorats

    Not So Much Staff Member Admin

    Joined:
    Jul 21, 2007
    Messages:
    45,136
    Likes Received:
    1,924
    Location:
    Northeastern Ontario
    Ok, I'll PM the admin, hopefully he can fix that.
     
  9. Apr 9, 2015 #9

    Joanne

    Joanne

    Joanne

    Well-Known Member

    Joined:
    Jan 6, 2009
    Messages:
    11,989
    Likes Received:
    1,548
    Location:
    Nova Scotia, Canada
    It happened when I clicked a link and returned back to the forum after sponsoring it.
     
  10. Apr 14, 2015 #10

    Joanne

    Joanne

    Joanne

    Well-Known Member

    Joined:
    Jan 6, 2009
    Messages:
    11,989
    Likes Received:
    1,548
    Location:
    Nova Scotia, Canada
    Did you find anything out?
     
  11. Apr 14, 2015 #11

    jorats

    jorats

    jorats

    Not So Much Staff Member Admin

    Joined:
    Jul 21, 2007
    Messages:
    45,136
    Likes Received:
    1,924
    Location:
    Northeastern Ontario
    No, admin never replied to me. That's the second PM, I get no response from "them".
    Maybe try PMing the admin as well Joanne and don't forget to mention you are a forum supporter.
     
  12. Apr 15, 2015 #12

    Godmother

    Godmother

    Godmother

    Well-Known Member

    Joined:
    Jul 21, 2007
    Messages:
    12,058
    Likes Received:
    397
    Location:
    New Brunswick (central)
    I just sent a PM. Very odd that you got no response.
     
  13. Apr 25, 2015 #13

    Joanne

    Joanne

    Joanne

    Well-Known Member

    Joined:
    Jan 6, 2009
    Messages:
    11,989
    Likes Received:
    1,548
    Location:
    Nova Scotia, Canada
    I PM'd "admin" - no response.

    Helloooooooo out there....

    Is anybody there? Anybody at all?
     
  14. Apr 25, 2015 #14

    Godmother

    Godmother

    Godmother

    Well-Known Member

    Joined:
    Jul 21, 2007
    Messages:
    12,058
    Likes Received:
    397
    Location:
    New Brunswick (central)
    I don't think so. My two PMs never got an answer.
     
  15. Apr 25, 2015 #15

    Petunia

    Petunia

    Petunia

    Well-Known Member Lifetime Supporting Member

    Joined:
    Nov 22, 2009
    Messages:
    6,105
    Likes Received:
    527
    Location:
    USA
    I've sent messages too trying to get my somethings fixed with my mod status, for instance I cant' edit some of my own posts, grrr! no reply. I feel like we've been abandoned.
     
  16. Apr 26, 2015 #16

    Joanne

    Joanne

    Joanne

    Well-Known Member

    Joined:
    Jan 6, 2009
    Messages:
    11,989
    Likes Received:
    1,548
    Location:
    Nova Scotia, Canada
    Well, I guess with income coming in from advertising, there's no need to worry about the actual forum. :roll:
     
    Petunia likes this.
  17. Jun 5, 2015 #17

    Admin

    Admin

    Admin

    Administrator Staff Member Admin

    Joined:
    Feb 6, 2014
    Messages:
    199
    Likes Received:
    40
    Very sorry for not answering the PM's or this thread. Things came up unexpectedly.

    I'll see if I can figure this out. I'll look today, but may need tech help, too.
     
  18. Jun 6, 2015 #18

    Joanne

    Joanne

    Joanne

    Well-Known Member

    Joined:
    Jan 6, 2009
    Messages:
    11,989
    Likes Received:
    1,548
    Location:
    Nova Scotia, Canada
    Great, thanks!
     
  19. Jun 8, 2015 #19

    Admin

    Admin

    Admin

    Administrator Staff Member Admin

    Joined:
    Feb 6, 2014
    Messages:
    199
    Likes Received:
    40
  20. Jun 8, 2015 #20

    Joanne

    Joanne

    Joanne

    Well-Known Member

    Joined:
    Jan 6, 2009
    Messages:
    11,989
    Likes Received:
    1,548
    Location:
    Nova Scotia, Canada
    This is not the same list as I have when I click on 'edit options'.
    I think it was originally, and I did 'disable advertising'. (Part of the reason I decided to sponsor the Shack.). Now that entire last section is not even present on the page. It ends at the 'Message Editor Interface' block.
     

Share This Page